Quake3World.com Forums
     Quake III Arena/Quake Live Discussion
        my last question sorry i didnt put all of them together


Post new topicReply to topic
Login | Profile | | FAQ | Search | IRC





Previous topic | Next topic 
Topic Starter Topic: my last question sorry i didnt put all of them together

Trainee
Trainee

Joined: 27 Aug 2005
Posts: 25
PostPosted: 09-26-2005 07:58 PM           Profile Send private message  E-mail  Edit post Reply with quote


How come my sound is not working i have all the files but it says can not locate so an so. so any thing i can do to help get my sound back would be great this is the last time im going to ask small questions so dont worry lol :icon26: :icon31:



_________________
this is me talking


Top
                 

menkent
menkent

Joined: 22 Jul 2000
Posts: 4704
PostPosted: 09-26-2005 08:17 PM           Profile Send private message  E-mail  Edit post Reply with quote


do a condump and post the log.




Top
                 

visual prowess
visual prowess

Joined: 30 Jul 2004
Posts: 1111
PostPosted: 09-26-2005 08:45 PM           Profile Send private message  E-mail  Edit post Reply with quote


menkent wrote:
do a condump and post the log.


ya im sure he knows what you are talking about.



_________________
CAPSLOCK IS ON


Top
                 

Elite
Elite

Joined: 04 Jun 2000
Posts: 4671
PostPosted: 09-26-2005 10:02 PM           Profile Send private message  E-mail  Edit post Reply with quote


Bacon wrote:
ya im sure he knows what you are talking about.
While in-game, open the console by pressing the tilde key (near ESC and looks like this: ~) on your keyboard. Type "/condump error.txt" (without the quotes) and press ENTER. This will output the contents of the console to a text file in your Quake III Arena\baseq3 or Quake III Arena\[MODFolder] directory. Open up the file and paste the contents of the text in this thread. If an error occured within the game, it should be indicated that text and we will be better able to troubleshoot your problem.
pompai wrote:
How come my sound is not working i have all the files but it says can not locate so an so. so any thing i can do to help get my sound back would be great this is the last time im going to ask small questions so dont worry lol :icon26: :icon31:
Do you have the retail version of the game, as in did you purchase it and you did not download the game illegally? If so try the following:
    - Make sure you have the latest sound card drivers from the manufacturers's website.
    - Turn the hardware acceleration for your sound card to Basic.
      For Windows XP
      1) Click the Start button > Settings > Control Panel.
      2) Double-click the Sounds and Audio Devices icon.
      3) Click the Volume tab.
      4) Under Speaker settings, click the Advanced button.
      5) Click the Performance tab. 6) Reduce the Hardware acceleration to Basic, the 2nd notch from the left.
      7) Click Apply and then OK 2 times. Run the game now. Don't forget to turn the acceleration back up to restore the high-end features for your sound card when using other applications.




Top
                 

Trainee
Trainee

Joined: 27 Aug 2005
Posts: 25
PostPosted: 09-27-2005 04:01 PM           Profile Send private message  E-mail  Edit post Reply with quote


ya i bought the game but i bought a used one so i think thats why it is jacked



_________________
this is me talking


Top
                 

Trainee
Trainee

Joined: 27 Aug 2005
Posts: 25
PostPosted: 09-27-2005 04:05 PM           Profile Send private message  E-mail  Edit post Reply with quote


what thread?



_________________
this is me talking


Top
                 

The Borked One
The Borked One

Joined: 23 Mar 2004
Posts: 4701
PostPosted: 09-27-2005 04:19 PM           Profile Send private message  E-mail  Edit post Reply with quote


pompai wrote:
ya i bought the game but i bought a used one so i think thats why it is jacked


:icon27:




Top
                 

Timed Out
Timed Out

Joined: 02 Aug 2000
Posts: 37841
PostPosted: 09-27-2005 04:31 PM           Profile   Send private message  E-mail  Edit post Reply with quote


If the game installed from the CD correctly, then the files are OK.

I believe the installer verifies all the files after it copies them.

Anyway point is, if you buy the game second hand there is a chance your CD-Key will still be in use by the person who sold the game. But this will manifest itself with a clear error message when you try to connect to an internet game, it will not cause lack of sound or such other problems.




Top
                 

Elite
Elite

Joined: 04 Jun 2000
Posts: 4671
PostPosted: 09-27-2005 07:46 PM           Profile Send private message  E-mail  Edit post Reply with quote


pompai wrote:
what thread?

A "thread" refers to a topic containing a string of message posts on a forum. When I said "Open up the file and paste the contents of the text in this thread" it means post here, under this topic.




Top
                 

Trainee
Trainee

Joined: 27 Aug 2005
Posts: 25
PostPosted: 10-01-2005 12:59 PM           Profile Send private message  E-mail  Edit post Reply with quote


o thats what it means ok i will paste it here by Oct.2 k thanks



_________________
this is me talking


Top
                 

Elite
Elite

Joined: 04 Jun 2000
Posts: 4671
PostPosted: 10-02-2005 12:45 PM           Profile Send private message  E-mail  Edit post Reply with quote





Top
                 

Trainee
Trainee

Joined: 27 Aug 2005
Posts: 25
PostPosted: 10-04-2005 07:16 PM           Profile Send private message  E-mail  Edit post Reply with quote


...detecting CPU, found Intel Pentium III

------- Input Initialization -------
Initializing DirectInput...
Couldn't set DI coop level
Falling back to Win32 mouse support...
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Winsock Initialized
Opening IP socket: localhost:27960
Hostname: louie
IP: 206.45.177.181
Working directory: C:\full metal panic\full metal panic fumoffu
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...43 PFDs found
...hardware acceleration found
...PIXELFORMAT 8 selected
...creating GL context: succeeded
...making context current: succeeded
Initializing OpenGL extensions
...GL_S3_s3tc not found
...GL_EXT_texture_env_add not found
...WGL_EXT_swap_control not found
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...WGL_3DFX_gamma_control not found

GL_VENDOR: S3 Graphics
GL_RENDERER: KM400/KN400/MMX/K3D
GL_VERSION: 1.2
GL_EXTENSIONS: GL_ARB_point_parameters GL_ARB_multitexture GL_EXT_blend_color
GL_EXT_blend_minmax GL_EXT_blend_subtract GL_ARB_texture_env_combine
GL_EXT_texture_env_combine GL_ARB_texture_env_dot3 GL_EXT_texture_env_dot3
GL_ARB_texture_env_add GL_EXT_secondary_color GL_EXT_texture_lod_bias
GL_ARB_texture_mirrored_repeat GL_EXT_stencil_wrap GL_EXT_fog_coord
GL_ARB_transpose_matrix GL_EXT_separate_specular_color GL_EXT_rescale_normal
GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_packed_pixels
GL_EXT_paletted_texture GL_EXT_vertex_array GL_EXT_compiled_vertex_array
GL_WIN_swap_hint
GL_MAX_TEXTURE_SIZE: 1024
GL_MAX_ACTIVE_TEXTURES_ARB: 2

PIXELFORMAT: color(32-bits) Z(32-bit) stencil(8-bits)
MODE: 3, 640 x 480 fullscreen hz:60
GAMMA: hardware w/ 0 overbright bits
CPU: Intel Pentium III
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: disabled
compressed textures: disabled
Initializing Shaders
...loading 'scripts/base.shader'
...loading 'scripts/base_button.shader'
...loading 'scripts/base_floor.shader'
...loading 'scripts/base_light.shader'
...loading 'scripts/base_object.shader'
...loading 'scripts/base_support.shader'
...loading 'scripts/base_trim.shader'
...loading 'scripts/base_wall.shader'
...loading 'scripts/common.shader'
...loading 'scripts/ctf.shader'
...loading 'scripts/eerie.shader'
...loading 'scripts/gfx.shader'
...loading 'scripts/gothic_block.shader'
...loading 'scripts/gothic_floor.shader'
...loading 'scripts/gothic_light.shader'
...loading 'scripts/gothic_trim.shader'
...loading 'scripts/gothic_wall.shader'
...loading 'scripts/hell.shader'
...loading 'scripts/liquid.shader'
...loading 'scripts/menu.shader'
...loading 'scripts/models.shader'
...loading 'scripts/organics.shader'
...loading 'scripts/sfx.shader'
...loading 'scripts/shrine.shader'
...loading 'scripts/skin.shader'
...loading 'scripts/sky.shader'
...loading 'scripts/test.shader'
----- finished R_Init -----

------- sound initialization -------
Initializing DirectSound
locked hardware. ok
------------------------------------
----- Sound Info -----
sound system is muted
1 stereo
32768 samples
16 samplebits
1 submission_chunk
22050 speed
0xb398060 dma buffer
Not forcing sounds to 8 bit
No background file.
----------------------
Loading dll file ui.
Failed to load dll, looking for qvm.
Loading vm file vm/ui.qvm.
VM file ui compiled to 902626 bytes of code
30 arenas parsed
32 bots parsed
ping time 79ms from 70.85.241.52:27960
ping time 112ms from 67.19.17.51:27960
ping time 157ms from 62.173.164.144:28100
ping time 157ms from 62.173.164.144:28100
Resolving update.quake3arena.com
update.quake3arena.com resolved to 192.246.40.56:27951
RE_Shutdown( 0 )
67.19.17.51:27960 resolved to 67.19.17.51:27960
----- R_Init -----

GL_VENDOR: S3 Graphics
GL_RENDERER: KM400/KN400/MMX/K3D
GL_VERSION: 1.2
GL_EXTENSIONS: GL_ARB_point_parameters GL_ARB_multitexture GL_EXT_blend_color
GL_EXT_blend_minmax GL_EXT_blend_subtract GL_ARB_texture_env_combine
GL_EXT_texture_env_combine GL_ARB_texture_env_dot3 GL_EXT_texture_env_dot3
GL_ARB_texture_env_add GL_EXT_secondary_color GL_EXT_texture_lod_bias
GL_ARB_texture_mirrored_repeat GL_EXT_stencil_wrap GL_EXT_fog_coord
GL_ARB_transpose_matrix GL_EXT_separate_specular_color GL_EXT_rescale_normal
GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_packed_pixels
GL_EXT_paletted_texture GL_EXT_vertex_array GL_EXT_compiled_vertex_array
GL_WIN_swap_hint
GL_MAX_TEXTURE_SIZE: 1024
GL_MAX_ACTIVE_TEXTURES_ARB: 2

PIXELFORMAT: color(32-bits) Z(32-bit) stencil(8-bits)
MODE: 3, 640 x 480 fullscreen hz:60
GAMMA: hardware w/ 0 overbright bits
CPU: Intel Pentium III
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: disabled
compressed textures: disabled
Initializing Shaders
...loading 'scripts/base.shader'
...loading 'scripts/base_button.shader'
...loading 'scripts/base_floor.shader'
...loading 'scripts/base_light.shader'
...loading 'scripts/base_object.shader'
...loading 'scripts/base_support.shader'
...loading 'scripts/base_trim.shader'
...loading 'scripts/base_wall.shader'
...loading 'scripts/common.shader'
...loading 'scripts/ctf.shader'
...loading 'scripts/eerie.shader'
...loading 'scripts/gfx.shader'
...loading 'scripts/gothic_block.shader'
...loading 'scripts/gothic_floor.shader'
...loading 'scripts/gothic_light.shader'
...loading 'scripts/gothic_trim.shader'
...loading 'scripts/gothic_wall.shader'
...loading 'scripts/hell.shader'
...loading 'scripts/liquid.shader'
...loading 'scripts/menu.shader'
...loading 'scripts/models.shader'
...loading 'scripts/organics.shader'
...loading 'scripts/sfx.shader'
...loading 'scripts/shrine.shader'
...loading 'scripts/skin.shader'
...loading 'scripts/sky.shader'
...loading 'scripts/test.shader'
----- finished R_Init -----
Loading dll file ui.
Failed to load dll, looking for qvm.
Loading vm file vm/ui.qvm.
VM file ui compiled to 902626 bytes of code
30 arenas parsed
32 bots parsed
Resolving authorize.quake3arena.com
authorize.quake3arena.com resolved to 192.246.40.56:27952
please start TA directlyLoading dll file cgame.
Failed to load dll, looking for qvm.
Loading vm file vm/cgame.qvm.
VM file cgame compiled to 884513 bytes of code
...loaded 3936 faces, 226 meshes, 32 trisurfs, 12 flares
WARNING: music file music\fla22k_02.wav is not 22k stereo
No data chunk in music\fla22k_02.wav
CL_InitCGame: 5.34 seconds
4 msec to draw all images
Com_TouchMemory: 27 msec
A Noob entered the game
SZ was railed by Lord Bjurk
--->!F<--- KaerF was railed by hAlf 4-2
hAlf 4-2 was railed by kAppa
SERIAL^KILLER{ta} was railed by orud
SZ was railed by Roger
Lord Bjurk was railed by hAlf 4-2
kAppa was railed by A Noob
orud got the BLUE flag!
Roger was railed by SZ
kAppa fragged RED's flag carrier!
orud was railed by kAppa
--->!F<--- KaerF was railed by hAlf 4-2
kAppa returned the BLUE flag!
Lord Bjurk was railed by hAlf 4-2
hAlf 4-2 was railed by kAppa
Cannuck was railed by SERIAL^KILLER{ta}
orud was railed by kAppa
SERIAL^KILLER{ta} was railed by Cannuck
SZ was railed by --->!F<--- KaerF
--->!F<--- KaerF was railed by orud
Lord Bjurk was railed by hAlf 4-2
Roger was railed by orud
SERIAL^KILLER{ta} defends the BLUE flag.
hAlf 4-2 was railed by SERIAL^KILLER{ta}
--->!F<--- KaerF was railed by orud
kAppa was railed by SZ
--->!F<--- KaerF was railed by SZ
hAlf 4-2 was railed by Roger
SERIAL^KILLER{ta} defends the BLUE flag.
orud was railed by SERIAL^KILLER{ta}
Roger was railed by Cannuck
orud was railed by SERIAL^KILLER{ta}
A Noob was railed by Lord Bjurk
Lord Bjurk was railed by Cannuck
hAlf 4-2 was railed by kAppa
kAppa was railed by SZ
SERIAL^KILLER{ta} was railed by Cannuck
Roger was railed by orud
orud was railed by --->!F<--- KaerF
Cannuck was railed by --->!F<--- KaerF
hAlf 4-2 was railed by kAppa
SZ was railed by Lord Bjurk
--->!F<--- KaerF was railed by A Noob
orud was railed by Lord Bjurk
Lord Bjurk was railed by A Noob
--->!F<--- KaerF was railed by hAlf 4-2
Roger was railed by A Noob
A Noob was railed by kAppa
SZ was railed by kAppa
orud was railed by kAppa
Cannuck was railed by kAppa
hAlf 4-2 was railed by Lord Bjurk
hAlf 4-2 was railed by Roger
orud was railed by SERIAL^KILLER{ta}
Cannuck was railed by Roger
SZ was railed by kAppa
orud was railed by Lord Bjurk
SZ defends the RED flag.
Lord Bjurk was railed by SZ
Cannuck was railed by --->!F<--- KaerF
orud was railed by Roger
hAlf 4-2 defends the RED flag.
--->!F<--- KaerF was railed by hAlf 4-2
orud defends the RED flag.
Roger was railed by orud
hAlf 4-2 defends the RED flag.
kAppa was railed by hAlf 4-2
Lord Bjurk was railed by orud
orud was railed by kAppa
Roger was railed by hAlf 4-2
orud was railed by SERIAL^KILLER{ta}
hAlf 4-2 was railed by SERIAL^KILLER{ta}
]/condump error.txt
Dumped console text to error.txt.




ok thats what it said



_________________
this is me talking


Top
                 

visual prowess
visual prowess

Joined: 30 Jul 2004
Posts: 1111
PostPosted: 10-04-2005 07:31 PM           Profile Send private message  E-mail  Edit post Reply with quote


pompai wrote:
sound system is muted


/s_volume 1?



_________________
CAPSLOCK IS ON


Top
                 

Trainee
Trainee

Joined: 27 Aug 2005
Posts: 25
PostPosted: 10-04-2005 08:01 PM           Profile Send private message  E-mail  Edit post Reply with quote


whats that
/s_volume 1?



_________________
this is me talking


Top
                 

Mentor
Mentor

Joined: 12 Mar 2005
Posts: 3958
PostPosted: 10-04-2005 09:16 PM           Profile Send private message  E-mail  Edit post Reply with quote


pompai wrote:
whats that
/s_volume 1?


It's a cvar, a game variable. Pull down the console (~) and type: /s_volume 1 [Enter]




Top
                 

The Illuminated
The Illuminated

Joined: 12 Mar 2005
Posts: 1961
PostPosted: 10-06-2005 04:26 PM           Profile   Send private message  E-mail  Edit post Reply with quote


hehe
"sound system is muted "
that just may be the cause of the lack of sound ;)
do what the above people said. It will unmute the game =)




Top
                 

cess primary
cess primary

Joined: 25 Aug 2003
Posts: 2724
PostPosted: 10-07-2005 02:09 AM           Profile Send private message  E-mail  Edit post Reply with quote


That rank suits you mis!




Top
                 

Mentor
Mentor

Joined: 12 Mar 2005
Posts: 3958
PostPosted: 10-08-2005 02:13 AM           Profile Send private message  E-mail  Edit post Reply with quote


Thank you, kind sir. :)




Top
                 

Old Skool'
Old Skool'

Joined: 02 May 2002
Posts: 5122
PostPosted: 10-08-2005 04:50 AM           Profile Send private message  E-mail  Edit post Reply with quote


don't use /s_volume 1
use /s_volume 0.8

It's better for your speakers, and the difference isn't very big in volume anyway.




Top
                 

Trainee
Trainee

Joined: 27 Aug 2005
Posts: 25
PostPosted: 10-09-2005 11:43 AM           Profile Send private message  E-mail  Edit post Reply with quote


it still did not work now it makes this buzzing sound :confused:



_________________
this is me talking


Top
                 

Mentor
Mentor

Joined: 12 Mar 2005
Posts: 3958
PostPosted: 10-09-2005 02:26 PM           Profile Send private message  E-mail  Edit post Reply with quote


Does /s_testsound produce a tone? What does /s_info print?




Top
                 

Trainee
Trainee

Joined: 27 Aug 2005
Posts: 25
PostPosted: 10-18-2005 06:44 PM           Profile Send private message  E-mail  Edit post Reply with quote


"0" defoult "0" :confused:



_________________
this is me talking


Top
                 

Mentor
Mentor

Joined: 12 Mar 2005
Posts: 3958
PostPosted: 10-19-2005 01:22 AM           Profile Send private message  E-mail  Edit post Reply with quote


Let me rephrase that. Does /s_testsound 1 produce a sound?




Top
                 

Trainee
Trainee

Joined: 27 Aug 2005
Posts: 25
PostPosted: 10-22-2005 08:34 PM           Profile Send private message  E-mail  Edit post Reply with quote


it makes kind of a ding sound what does that mean



_________________
this is me talking


Top
                 

Recruit
Recruit

Joined: 24 Oct 2005
Posts: 8
PostPosted: 10-28-2005 01:27 AM           Profile Send private message  E-mail  Edit post Reply with quote


hi,
just to be on the safe side. do u get sound in windows?
if u do, then something is probably wrong in q3.
This solution seem to work a lot of times:

uninstall, then reinstall ;)

sorry, but I really dunno why u havent got sound, but as u say u get an error message (as I understood it), there might be something more crucially wrong than just the volume set at 0.

Try and make a backup of your current .cfg file. Just copy it to a safe place, then delete the .cfg file in your Quake III Arena/baseq3 folder. Load up q3 again and see if that helps, if not try my first solution.
You will find it here:
Quake III Arena/baseq3/q3config.cfg

Good luck.



_________________
...


Top
                 
Quake3World.com | Forum Index | Quake III Arena/Quake Live Discussion


Post new topic Reply to topic


cron
Quake3World.com
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group