Quake3World.com Forums
     Technology & Troubleshooting
        Quake 3 does not work on higher DPI settings

Post new topicReply to topic
Login | Profile | | FAQ | Search | IRC

Print view Previous topic | Next topic 
Topic Starter Topic: Quake 3 does not work on higher DPI settings

The hell good boy
The hell good boy
Joined: 22 Jun 2011
Posts: 1710
PostPosted: 08-14-2019 01:23 AM           Profile   Send private message  E-mail  Edit post Reply with quote

Hi. I have an issue I had with Quake Live recently, I don't know how I solved it with Quake Live, I don't remember. Now I have the same issue with Quake 3. The screen contains only part of the image, everything else is beyond the viewport. I have 125% DPI settings (fonts scale settings), because my screen has higher DPI and I need to be able to read the texts I have on screen. My resolution is Full HD (1920x1080), but DPI is about 90, screen size is like 17", smaller than a normal Full HD monitor. Setting 100% fonts scale would make my eyes hurt. Yes, I know I can set up Chrome page to 125%, but I need this settings system-wide, and only way to achieve this is by setting it up in Windows. That, unfortunately, tries to scale up older apps, including games, so the settings I am using in current build of Windows 10 makes Quake 3 and Quake Live screen appear to be larger than the screen itself.

I tried to set some settings, but now even after I reset the compatibility settings, I cannot launch the game. It shows the console, no error appears, it actually launches afterwards, but suddenly shuts down, without any error noticed. Console does not appear again informing about some error. What's up?

[ CZghost Gaming | Facebook | Twitter | YouTube | Instagram ]
When you are worst off in your life, turn to face the sun and all the shadows will fall behind you.” - John Lennon

Quake3World.com | Forum Index | Technology & Troubleshooting

Post new topic Reply to topic

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group