Quake3World.com Forums
     Technology & Troubleshooting
        Audio issue (Very quiet in Windows 7)


Post new topicReply to topic
Login | Profile | | FAQ | Search | IRC




Print view Previous topic | Next topic 
Topic Starter Topic: Audio issue (Very quiet in Windows 7)

Unquantifiable Abstract
Unquantifiable Abstract
Joined: 31 Dec 1969
Posts: 51669
PostPosted: 04-24-2011 04:39 AM           Profile   Send private message  E-mail  Edit post Reply with quote


Guys,

So lately everything in Windows 7 is really quiet...so much so I have to ramp up my amp to 50 to hear tthings properly. It doesnt matter what I am using either (games, music, youtube etc)

If I play my xbox through my amp at that volume it belts out and is mega loud, just how Windows used to be. I have done all the basic stuff - new audio drivers, messed with the Windows setting etc but nothing seems to be working.

Vista used to be nice and loud but this is doing my tits in...any advice or tips?

I am using onboard audio on an Asus M4A88T-M

Cheers

DC




Top
                 

Finno-Persian Legend
Finno-Persian Legend
Joined: 04 Jan 2006
Posts: 16105
PostPosted: 04-24-2011 05:04 AM           Profile Send private message  E-mail  Edit post Reply with quote


Go into Sounds -> Communications

'When Windows detects communications activity' should be set to 'Do nothing'. Try that.




Top
                 

Unquantifiable Abstract
Unquantifiable Abstract
Joined: 31 Dec 1969
Posts: 51669
PostPosted: 04-24-2011 06:40 AM           Profile   Send private message  E-mail  Edit post Reply with quote


Not worked - still far too quiet :/




Top
                 

Elite
Elite
Joined: 10 Feb 2000
Posts: 28023
PostPosted: 04-24-2011 09:23 AM           Profile Send private message  E-mail  Edit post Reply with quote


how does it work if you plug your speakers in your front panel connector?




Top
                 

Unquantifiable Abstract
Unquantifiable Abstract
Joined: 31 Dec 1969
Posts: 51669
PostPosted: 04-24-2011 12:12 PM           Profile   Send private message  E-mail  Edit post Reply with quote


Same....quiet :(




Top
                 

Glayven?
Glayven?
Joined: 23 Jan 2005
Posts: 13025
PostPosted: 04-24-2011 12:35 PM           Profile Send private message  E-mail  Edit post Reply with quote


How about buying a sound card/borrowing one and testing the audio again?




Top
                 

i liek boobies
i liek boobies
Joined: 26 Nov 2000
Posts: 11930
PostPosted: 04-24-2011 04:58 PM           Profile Send private message  E-mail  Edit post Reply with quote


Have you tried raising the volume?




Top
                 

Your Other Daddy
Your Other Daddy
Joined: 03 Dec 1999
Posts: 19987
PostPosted: 04-24-2011 10:24 PM           Profile Send private message  E-mail  Edit post Reply with quote


check your volume mixer settings.

Right click on the sound icon on the toolbar to open the volume mixer and check that the individual setting for one of the sound devices hasn't been muted accidentally while all the others are OK

post MSINFO listing to see what is there and what is missing.



_________________
[WYD]SoM


Top
                 

Your Other Daddy
Your Other Daddy
Joined: 03 Dec 1999
Posts: 19987
PostPosted: 04-24-2011 10:37 PM           Profile Send private message  E-mail  Edit post Reply with quote


you do have the latest M4A88T-M/USB3 driver ?

Driver DL here



_________________
[WYD]SoM


Top
                 

Glayven?
Glayven?
Joined: 23 Jan 2005
Posts: 13025
PostPosted: 04-25-2011 12:27 AM           Profile Send private message  E-mail  Edit post Reply with quote


SoM wrote:
check your volume mixer settings.

Right click on the sound icon on the toolbar to open the volume mixer and check that the individual setting for one of the sound devices hasn't been muted accidentally while all the others are OK


:idea:

Good point. Some of the sliders can be way down. And ensure that all the sliders are visible (by adding checkmarks to everything listed).

Also, if you're running Winamp, check to see if Winamp is adjusting the sliders. There's a setting somewhere in Winamp's options that allows you to turn off Winamp's hijacking of the volume controls.




Top
                 

Unquantifiable Abstract
Unquantifiable Abstract
Joined: 31 Dec 1969
Posts: 51669
PostPosted: 04-25-2011 11:42 AM           Profile   Send private message  E-mail  Edit post Reply with quote


Done the drivers etc nothing more doing....still too quiet.

Really pissing me off truth me told...




Top
                 

Pestilence
Pestilence
Joined: 25 Mar 2002
Posts: 15782
PostPosted: 04-25-2011 05:17 PM           Profile Send private message  E-mail  Edit post Reply with quote


GONNAFISTYA wrote:
SoM wrote:
check your volume mixer settings.

Right click on the sound icon on the toolbar to open the volume mixer and check that the individual setting for one of the sound devices hasn't been muted accidentally while all the others are OK


:idea:

Good point. Some of the sliders can be way down. And ensure that all the sliders are visible (by adding checkmarks to everything listed).

Also, if you're running Winamp, check to see if Winamp is adjusting the sliders. There's a setting somewhere in Winamp's options that allows you to turn off Winamp's hijacking of the volume controls.


Windows Media Player will do this sometimes too.




Top
                 

Your Other Daddy
Your Other Daddy
Joined: 03 Dec 1999
Posts: 19987
PostPosted: 04-25-2011 05:29 PM           Profile Send private message  E-mail  Edit post Reply with quote


re-install the audio driver from the original CD/DVD

i had a similliar problem and HAD to use the original disc, once it was installed, i got new drivers.



_________________
[WYD]SoM


Top
                 

Unquantifiable Abstract
Unquantifiable Abstract
Joined: 31 Dec 1969
Posts: 51669
PostPosted: 04-26-2011 03:15 AM           Profile   Send private message  E-mail  Edit post Reply with quote


Done that as well

Here is the thing - I decided to try the optical out on the board a few weeks ago and it did not work. So I simply swapped back to the speaker out (3.5mm jack) and since then it has been quiet regardless of what I do. Short of reinstalling everything (some which I will not do) I am fresh out of ideas

Oh, and when I go into the speaker option on the bottom right and watch the graphic bouce up and down it never goes over the 50% line like it used to. It always stays nice and safe and green which is rubbish!

Grrrrrrrrrr I R MAD etc




Top
                 

Messatsu Ko Jy-ouu
Messatsu Ko Jy-ouu
Joined: 24 Nov 2000
Posts: 43880
PostPosted: 04-26-2011 05:54 AM           Profile   Send private message  E-mail  Edit post Reply with quote


Control Panel > Hardware and Sound > Sound > Select Your Output on the Playback Tab > Properties > Enhancements Tab > Enable "Loudness Equalization"




Top
                 

Glayven?
Glayven?
Joined: 23 Jan 2005
Posts: 13025
PostPosted: 04-26-2011 05:59 AM           Profile Send private message  E-mail  Edit post Reply with quote


Also, make sure your output is set to "Desktop Speakers" or try one of the other pre-sets (5.1 Surround, 7.1, etc) to see if there's any improvement. I've noticed if you set it to "Headphones" it really tards the sound.




Top
                 

Messatsu Ko Jy-ouu
Messatsu Ko Jy-ouu
Joined: 24 Nov 2000
Posts: 43880
PostPosted: 04-26-2011 06:40 AM           Profile   Send private message  E-mail  Edit post Reply with quote


^ that is true, plugging in headphones will make the OS use a different scale. perhaps it thinks you has headphones plugged in.




Top
                 

Insane Quaker
Insane Quaker
Joined: 05 Nov 2010
Posts: 449
PostPosted: 04-26-2011 10:49 AM           Profile Send private message  E-mail  Edit post Reply with quote


I think it could simply be that your sound device has a component that is dying due to either age or a manufacturing defect. Generally this will be a capacitor, but sometimes resistors exposed to excessive heat for long periods of time can have their resistive properties altered.

Why not run out to a store and pick up a SB 16 or whatever for really cheap and give that a shot? You could also try completely draining power from your system, and I mean dismantling it, removing the CMOS battery, leaving all of the individual parts disconnected for about a day, and rebuilding your system. There could be a static charge being preserved in your system which can sometimes effect sound cards. I dunno, it's worked for me in the past.




Top
                 

Unquantifiable Abstract
Unquantifiable Abstract
Joined: 31 Dec 1969
Posts: 51669
PostPosted: 04-26-2011 01:44 PM           Profile   Send private message  E-mail  Edit post Reply with quote


Right, fixed.

Now, for some reason I decided to unplug the PC from my amp and connect it to a different port. BAM. Loud as it used to be straight away. Checked the Sky box on the other port and WHAMMY. Still loud as it used to be. No logical reason for this working, but it does and I am happy again...

Thanks for all your advice guys; I appreciate it :D

DC x




Top
                 

I'm the dude!
I'm the dude!
Joined: 04 Feb 2002
Posts: 12395
PostPosted: 04-26-2011 03:28 PM           Profile Send private message  E-mail  Edit post Reply with quote


And here I thought you were just going deaf.



_________________
GtkRadiant | Q3Map2 | Shader Manual


Top
                 

Messatsu Ko Jy-ouu
Messatsu Ko Jy-ouu
Joined: 24 Nov 2000
Posts: 43880
PostPosted: 04-26-2011 11:55 PM           Profile   Send private message  E-mail  Edit post Reply with quote


what a cunt, making us think of all these solutions while the problem was ONCE AGAIN a user error.
ffs donny




Top
                 

Insane Quaker
Insane Quaker
Joined: 05 Nov 2010
Posts: 449
PostPosted: 04-27-2011 09:27 AM           Profile Send private message  E-mail  Edit post Reply with quote


.........Soon. :disgust:




Top
                 

Unquantifiable Abstract
Unquantifiable Abstract
Joined: 31 Dec 1969
Posts: 51669
PostPosted: 04-27-2011 11:26 AM           Profile   Send private message  E-mail  Edit post Reply with quote


How is it a user error? It worked fine, then it didn't. I swapped the ports and it works again but my other thing works fine. Swap the ports back the volume is low...odd.

No reason for it to go quiet though. None.




Top
                 

Insane Quaker
Insane Quaker
Joined: 05 Nov 2010
Posts: 449
PostPosted: 04-27-2011 04:52 PM           Profile Send private message  E-mail  Edit post Reply with quote


I still say it's an electronic failure, I've seen a lot of capacitors go bad on sound cards.




Top
                 
Quake3World.com | Forum Index | Technology & Troubleshooting


Post new topic Reply to topic


cron
Quake3World.com
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group