Quake3World.com Forums
     Technology & Troubleshooting
        Odd.


Post new topicReply to topic
Login | Profile | | FAQ | Search | IRC




Print view Previous topic | Next topic 
Topic Starter Topic: Odd.

Gibblet
Gibblet
Joined: 27 Jan 2017
Posts: 19
PostPosted: 02-03-2017 09:41 PM           Profile Send private message  E-mail  Edit post Reply with quote


Tonight, I wanted to test a pk3 to see if it'll work with anyone's Quake 3, so I created a clean install, called C:\Program Files\Q3 Clean Install. I restarted my computer, gave myself permission to write in that folder, and turned on Run as Administrator with Windows XP SP3 Compatibility mode. The characters showed up, but you had to access the maps via the /map command, which not everyone wants to do. I don't think it's a problem with my stuff. It probably has to do with the install itself, because other peoples' maps aren't showing up in the select screen, either. Maps that are known to work on the select screen aren't appearing. Any ideas as to why this is?




Top
                 

Just another Earthling
Just another Earthling
Joined: 20 Jul 2001
Posts: 10920
PostPosted: 02-04-2017 01:49 PM           Profile Send private message  E-mail  Edit post Reply with quote


Can I suggest you post this in the LEM (Level Editing & Modeling) Forum for an answer and delete this one here ?



_________________
Hit my WWW and make the world spin :D


Top
                 
Quake3World.com | Forum Index | Technology & Troubleshooting


Post new topic Reply to topic


cron
Quake3World.com
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group