Quake3World.com Forums
     Quake 4 Discussion
        Trouble installing Q4 on amd64 Debian VM


Post new topicReply to topic
Login | Profile | | FAQ | Search | IRC




Print view Previous topic | Next topic 
Topic Starter Topic: Trouble installing Q4 on amd64 Debian VM

Recruit
Recruit
Joined: 06 Feb 2015
Posts: 2
PostPosted: 02-06-2015 02:26 PM           Profile Send private message  E-mail  Edit post Reply with quote


Hi Everyone,

I'm having trouble installing Quake 4 Point Release 1.4.2 on my amd64 Debian 7.8 GNU/Linux virtual machine (Oracle VirtualBox on 64 bit Windows 8.1 Pro).
I've tried a few ways of running the installer such as with/without different combinations of "su", "sh", "linux32", "./" Applying "chmod +x" doesn't seem to make a difference either.

This is one example of what my terminal window looks like when I run the installer:

Code:

edward@neds-debian-vm:~/Downloads$ ./quake4-linux-1.4.2.x86.run
Verifying archive integrity... All good.
Uncompressing Quake 4 (TM)......................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
./setup.sh: 207: ./setup.sh: /home/edward/.setup6178: not found
./setup.sh: 207: ./setup.sh: /home/edward/.setup6178: not found
The setup program seems to have failed on x86_64/unknown

Fatal error, no tech support email configured in this setup
edward@neds-debian-vm:~/Downloads$
Code:



Any help is much appreciated. :)




Top
                 
Quake3World.com | Forum Index | Quake 4 Discussion


Post new topic Reply to topic


cron
Quake3World.com
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group